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Safety Information
For your own safety and the safety of others, and to prevent damage to the equipment and
vehicles upon which it is used, it is important that the accompanying Safety Information be read
and understood by all persons operating, or coming into contact with, the equipment. We suggest
you store a copy near the unit in sight of the operator.
This product is intended for use by properly trained and skilled professional automotive
technicians. The safety messages presented throughout this manual are reminders to the
operator to exercise extreme care when using this test instrument.
There are many variations in procedures, techniques, tools, and parts for servicing vehicles, as
well as in the skill of the individual doing the work. Because of the vast number of test applications
and variations in the products that can be tested with this instrument, we cannot possibly
anticipate or provide advice or safety messages to cover every situation. It is the automotive
technician’s responsibility to be knowledgeable of the system being tested. It is essential to use
proper service methods and test procedures. It is important to perform tests in an appropriate and
acceptable manner that does not endanger your safety, the safety of others in the work area, the
equipment being used, or the vehicle being tested.
It is assumed that the operator has a thorough understanding of vehicle systems before using this
product. Understanding of these system principles and operating theories is necessary for
competent, safe and accurate use of this instrument.
Before using the equipment, always refer to and follow the safety messages and applicable test
procedures provided by the manufacturer of the vehicle or equipment being tested. Use the
equipment only as described in this manual.
Read, understand and follow all safety messages and instructions in this manual, the
accompanying safety manual, and on the test equipment.

Safety Message Conventions
Safety messages are provided to help prevent personal injury and equipment damage. All safety
messages are introduced by a signal word indicating the hazard level.

 '$1*(5
Indicates an imminently hazardous situation which, if not avoided, will result in death or serious
injury to the operator or to bystanders.

 :$51,1*
Indicates a potentially hazardous situation which, if not avoided, could result in death or serious
injury to the operator or to bystanders.

 &$87,21
Indicates a potentially hazardous situation which, if not avoided, may result in moderate or minor
injury to the operator or to bystanders.
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Safety Information

Important Safety Instructions

Safety messages contain three different type styles.

• Normal type states the hazard.
• Bold type states how to avoid the hazard.
• Italic type states the possible consequences of not avoiding the hazard.
An icon, when present, gives a graphical description of the potential hazard.
Example:

 :$51,1*
Risk of unexpected vehicle movement.
• Block drive wheels before performing a test with engine running.
A moving vehicle can cause injury.

Important Safety Instructions
For a complete list of safety messages, refer to the accompanying safety manual.

SAVE THESE INSTRUCTIONS
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Chapter 1

Introduction

The ShopStream Connect™ software is PC-based software that extends the capabilities of your
handheld diagnostic tools. Using ShopStream Connect software with your handheld tools allows
you to do the following:
•

Exchange data files bi-directionally between the handheld tool and the PC.

•

View handheld tool data files on a PC screen.

•

Add or edit notes and comments to handheld tool data files.

•

Install software updates from a PC onto the handheld tool.
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Chapter 2

Getting Started

This section explains how to connect your diagnostic tools to your personal computer (PC), and
how to establish communication with your ShopStream Connect™ software.
IMPORTANT:
First, the ShopStream Connect software must be installed on your PC. Refer to the software
installation instructions for details.

2.1 Connecting a Diagnostic Tool to a PC
Two types of USB cable are used to connect diagnostic tools to your PC:
•

Mini A type USB cable—ETHOS, MODIS, SOLUS PRO, SOLUS Ultra, and Vantage PRO.

•

A/B type USB cable—SOLUS.

There are three types of USB cable connector (Figure 2-1):






1— Type A connector—used on your PC
2— Type mini A connector—used on ETHOS, MODIS, SOLUS PRO, SOLUS Ultra and
Vantage PRO
3— Type B connector—used on SOLUS
Figure 2-1 Sample USB connector types

z

To connect a handheld tool to a PC:
1. Plug the Type A end of a USB cable into a Type A USB port on your PC.
2. Plug the other end of the USB cable into the appropriate USB port on the handheld tool:
– ETHOS—mini A USB port on top of the unit (Figure 2-2).

Figure 2-2 Sample ETHOS USB port location
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Connecting a Diagnostic Tool to a PC

– MODIS—mini A USB port mounted on the circuit board, above the compact flash card
under the left handgrip of the unit (Figure 2-3).

Figure 2-3 Sample MODIS USB port location

IMPORTANT:
Older MODIS units do not have a USB port on the circuit board by the side CF card slot, and they
cannot be connected to a PC with a cable. However, saved files can be viewed with ShopStream
Connect and older units can be upgraded to current specifications. Refer to “Communicating with
Early MODIS Units” on page 36 for additional information.
– SOLUS—type B USB port on top of the unit (Figure 2-4).

Figure 2-4 Sample SOLUS USB port location

– SOLUS PRO—mini A USB port on top of the unit (Figure 2-5).

Figure 2-5 Sample SOLUS PRO USB port location
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– SOLUS Ultra—mini A USB port on top of the unit (Figure 2-6).

Figure 2-6 Sample SOLUS Ultra USB port location

– VantagePRO—mini A USB port under the sliding shield on the top of the unit.
(Figure 2-7).

Figure 2-7 Sample Vantage PRO USB port location

2.2 Starting the Software
The ShopStream Connect software runs on your PC. Starting the software depends on your setup
preference. There two ways to start the software:

z

•

The Windows Start menu

•

A shortcut on the Windows desktop

To start the software from the Windows Start menu:
•

Select Start > Programs > ShopStream Connect > ShopStream Connect (Figure 2-8).

Figure 2-8 Sample Start menu selection

z

To start the software from a Windows desktop shortcut:
•

Double-click the ShopStream Connect icon (Figure 2-9).
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Figure 2-9 Sample desktop icon

2.3 Establishing Communication
Establishing communication varies slightly for each handheld diagnostic tool. Use one of the
following procedures to establish communication between your handheld unit and your PC:

z

•

To establish communication with your ETHOS scan tool: refer to page 5

•

To establish communication with your MODIS unit: refer to page 6

•

To establish communication with your SOLUS™ scan tool: refer to page 8

•

To establish communication with your SOLUS PRO™ scan tool: refer to page 10

•

To establish communication with your SOLUS Ultra scan tool refer to page 11 To establish
communication with your Vantage PRO graphing meter: refer to page 13

To establish communication with your ETHOS scan tool:
1. Power off the ETHOS unit.
2. On the PC, start the ShopStream Connect software (see “Starting the Software”).
3. On the ETHOS unit, simultaneously hold down the Y/a and N/x buttons and press the Power
button.
The Service Menu displays (Figure 2-10).

Figure 2-10 Sample Service menu

4. On the ETHOS unit, from the Service Menu, select PC-LINK.
5. Connect the USB cable to both the ETHOS unit and the PC. Refer to “Connecting a
Diagnostic Tool to a PC” on page 2 for details.
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IMPORTANT:
Unless you are specifically instructed to do so and have precise instructions, do not attempt to use
any other functions on the Service Menu. Improper use of Service Menu functions can corrupt the
internal file structure and render the scan tool inoperative.
6. On your PC, a “removable disk” dialog automatically opens.

Figure 2-11 Sample “removable disk” dialog

7. Click the Cancel button.
8. ShopStream Connect should default to display the data stored on your ETHOS scan tool. If
not, click the ETHOS icon at the end of the file directory list.
Once communication is established between your PC and ETHOS, the Mounting screen
displays on your ETHOS unit (Figure 2-12).

Figure 2-12 Sample Mounting screen

z

To establish communication with your MODIS unit:
1. Press the Power button to turn on the MODIS unit.
2. From the Main Menu, nvigate to UTILITIES > Connect to PC, and press Y to select
(Figure 2-13).
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Figure 2-13 Sample MODIS utilities menu

A configure for Connect to PC message displays (Figure 2-14).

Figure 2-14 Sample Connect to PC message

3. Press Y to power down when the configure for Connect to PC message displays.
4. Press the Power button to turn on the MODIS unit.
A Connect to PC mode message displays (Figure 2-15)

Figure 2-15 Sample MODIS in Connect to PC mode message

5. Connect the USB cable between the MODIS and your PC. Refer to “Connecting a Diagnostic
Tool to a PC” on page 2 for details:
7
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a. The type A connector cable end attaches to a USB port on the PC.
b. The type mini A cable connector attaches to the mini USB port, which is mounted on the
circuit board, above the compact flash card under the left handgrip of the MODIS unit.
IMPORTANT:
A USB mini A strain relief clip (EAS2036L38A) must be installed (Figure 2-16). The clip is a thin
metal shield that surrounds the connector and secures it to the circuit board. To our knowledge all
units sold in Australia and New Zealand have this clip.

1— MODIS mini A USB port without a strain relief clip
2— Strain relief clip installed on a MODIS mini A USB port
Figure 2-16 Strain Relief Clip EAS2036L38A

6. If a “removable disk” dialog automatically opens on your PC, click Cancel (Figure 2-17).

Figure 2-17 Sample “removable disk” dialog

7. Launch ShopStream Connect (see “Starting the Software” on page 4).
ShopStream Connect should default to display the data stored on your MODIS unit. If not,
click the MODIS icon at the end of the file directory list.

z

To establish communication with your SOLUS™ scan tool:
1. Press the Power button to turn on the SOLUS unit.
2. From the Main Menu, navigate to UTILITIES > Connect to PC (Figure 2-18).
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Figure 2-18 Sample SOLUS utilities menu

3. Press Y to select and a configuring for Connect to PC message displays (Figure 2-19).

Figure 2-19 Sample Connect to PC message

4. Press Y to power down the SOLUS unit.
5. Press the Power button to turn on the SOLUS unit.
A Connect to PC mode message displays (Figure 2-20).

Figure 2-20 Sample SOLUS in Connect to PC mode message

6. Connect the USB cable between the SOLUS and your PC. Refer to “Connecting a Diagnostic
Tool to a PC” on page 2 for details:
a. The type A connector cable end attaches to a USB port on the PC.
b. The type B connector cable end attaches to the USB port on top of the SOLUS unit.
7. If a “removable disk” dialog automatically opens on your PC, click Cancel (Figure 2-21).
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Figure 2-21 Sample “removable disk” dialog

8. Launch ShopStream Connect (see “Starting the Software” on page 4).
ShopStream Connect should default to display the data stored on your SOLUS scan tool. If
not, click the SOLUS icon at the end of the file directory list.

z

To establish communication with your SOLUS PRO™ scan tool:
1. Press the Power button to turn on the SOLUS PRO unit.
2. From the Main Menu, navigate to UTILITIES > Connect to PC (Figure 2-18).

Figure 2-22 Sample SOLUS PRO utilities menu

3. Press Y to select and a configuring for Connect to PC message displays (Figure 2-23).

Figure 2-23 Sample Connect to PC message

4. Press Y to power down the SOLUS PRO unit.

10

Getting Started

Establishing Communication

5. Press the Power button to turn on the SOLUS PRO unit.
A Connect to PC mode message displays (Figure 2-20)

Figure 2-24 Sample SOLUS PRO in Connect to PC mode message

6. Connect the USB cable between the SOLUS PRO and your PC. Refer to “Connecting a
Diagnostic Tool to a PC” on page 2 for details:
a. The type A connector cable end attaches to a USB port on the PC.
b. The type mini A connector cable end attaches to the USB port on top of the SOLUS PRO
unit.
7. If a “removable disk” dialog automatically opens on your PC, click Cancel (Figure 2-25).

Figure 2-25 Sample “removable disk” dialog

8. Launch ShopStream Connect (see “Starting the Software” on page 4).
ShopStream Connect should default to display the data stored on your SOLUS PRO scan
tool. If not, click the SOLUS PRO icon at the end of the file directory list.

z

To establish communication with your SOLUS Ultra scan tool
1. Press the Power button to turn on the SOLUS Ultra unit.
2. Connect the USB cable between the SOLUS Ultra and your PC. Refer to “Connecting a
Diagnostic Tool to a PC” on page 2 for details:
a. The type A connector cable end attaches to a USB port on the PC.
b. The type mini A connector cable end attaches to the USB port on top of the SOLUS PRO
unit.
3. From the Home screen, select Tools > Connect-to-PC.
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The screen message shows the tool is ready to connect to a PC (Figure 2-18).

Figure 2-26 Sample SOLUS Ultra ready to connect screen

4. Select Continue once the USB cable has been connected.
The screen message now changes to show the SOLUS Ultra and PC are connected
(Figure 2-27)

Figure 2-27 Sample SOLUS Ultra in Connect-to-PC mode message

5. Launch ShopStream Connect (see “Starting the Software” on page 4).
ShopStream Connect should default to display the data stored on your SOLUS Ultra scan
tool. If not, click the SOLUS Ultra icon at the end of the file directory list.
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Establishing Communication

To establish communication with your Vantage PRO graphing meter:
1. Press the Power button to turn on the Vantage PRO unit.
2. From the Main Menu, navigate to UTILITIES > Connect to PC (Figure 2-28).

Figure 2-28 Sample Vantage PRO utilities menu

3. Press Y to select and a configuring for Connect to PC message displays.
4. Press Y to power down the Vantage PRO unit.
5. Press the Power button to turn on the Vantage PRO unit.
A Connect to PC mode message displays (Figure 2-29)

Figure 2-29 Sample Vantage PRO in Connect to PC mode message

6. Connect the type A/mini A USB cable between the Vantage PRO and your PC. Refer to
“Connecting a Diagnostic Tool to a PC” on page 2 for details:
a. The type A connector cable end attaches to a USB port on the PC.
b. The type mini A connector cable end attaches to the mini USB port, which is under the
sliding shield on the top of the Vantage PRO unit.
7. If a “removable disk” dialog automatically opens on your PC, click Cancel (Figure 2-30).
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Figure 2-30 Sample “removable disk” dialog

8. Launch ShopStream Connect (see “Starting the Software” on page 4).
ShopStream Connect should default to display the data stored on your Vantage PRO. If not,
click the Vantage PRO icon at the end of the file directory list.

2.4 Terminating Communication
Use the following procedure to terminate communication.

z

To terminate communication between your handheld unit and PC:
1. Click File on the ShopStream Connect menu bar.
A dropdown menu displays.
2. Select Exit from the dropdown menu (Figure 2-31).

Figure 2-31 Sample Exit selection

3. Disconnect the USB cable from your handheld unit.
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Chapter 3

Navigation

3.1 Main Screen Layout
The following explains the screen layout for ShopStream Connect™ software.











1— File directory structure—displays the file directory structure of your PC in standard
Windows format, and shows any connected handhelds at the bottom of the data list.
2— Toolbar—provides icon buttons that perform a variety of operations on data files.
3— Module Toolbar—Figure 3-1 is for illustration purposes only. Data Manager is the only
Australian option.
4— Menu bar—contains File, Edit, Tools, and Help menus.
5— Tabs—provides access to data files and presets stored on the handheld or on the PC, and
also allows viewing of software revision details of the handheld.
6— Main display—shows stored data files details.
7— Preview—displays a sample of the file if the selected file is a bitmap (BMP) image.
Figure 3-1 ShopStream Connect screen layout
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3.2 Menu Bar
The menu bar at the top of the screen contains the File, Edit, Tools, and Help menus.

3.2.1 File Menu

Figure 3-2 File menu

The following functions are available from the File menu:
•

Exit—closes the ShopStream Connect software.

•

Open File—opens a data file for viewing.

•

Copy to...—creates a duplicate of the selected file(s) at the other location (PC if the file is on
the handheld or handheld if the file is on the PC).

•

Move to...—moves selected file(s) to the other location (PC if the file is on the handheld or
handheld if the file is on the PC).

•

Delete—erases the selected file(s).

•

Edit—changes the name of file selection.

•

Email—starts an e-mail message with a copy of file selections attached.

•

Refresh File List—resamples and cleans up the display screen.

•

Print—sends the current screen to a printer.
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3.2.2 Edit Menu

Figure 3-3 Edit menu

The functions available from the Edit menu, follow Windows operational standards.

3.2.3 Tools Menu

Figure 3-4 Tools menu

The tools menu has the following functions available:
•

Update Software—downloads program updates for your handheld tools and PC.

•

Options—allows you to enter shop information to be added to printed files and to change the
location of the saved data files on the PC.

•

Backup—copies the handheld tool data onto the PC.

•

Restore—reinstalls the operating program on a handheld tool.

•

Create Shortcut—allows you to create shortcuts to saved file folders.

3.2.4 Help Menu

Figure 3-5 Help menu
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The following commands are available from the Help menu:
•

Help—opens the on-line help system included in the software.

•

User’s Manual—opens the ShopStream Connect User’s Manual in PDF format.

•

About ShopStream Connect—shows the version of the ShopStream Connect software.

3.3 Toolbar Icons














1— Open
2— E-mail
3— Edit
4— Delete
5— Copy to
6— Move to
7— Save
Figure 3-6 ShopStream Connect toolbar

3.3.1 Icons Used
The following icons are used in the toolbar:

Open

Opens the highlighted file.

E-mail

Opens the E-mail window and automatically attaches any currently selected
files to the E-mail. This function requires a functioning e-mail connection to
be installed on the computer.

Edit

Opens a window for changing the file name.

Delete

Erases the selected files from tool or PC memory.

Copy To

Copies data and preset files between the computer and the diagnostic tool
internal memory.

Move To

Transfers data and preset files between the computer and the diagnostic tool
internal memory.

Save

Saves the open file. This function is only available after a file has changed.
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3.4 Tabs
Tabs positioned at the top of the ShopStream Connect main display control the visible file
information. The active tab is highlighted.






1— Data—displays a list of the data files on the handheld or stored on the PC.
2— Presets—displays a list of the preset files stored in the handheld or PC memory. This tab
only displays when connected to a tool that has presets, such as MODIS or Vantage PRO.
3— System Info—displays the serial number and version number of the handheld or PC.
Figure 3-7 Sample Tabs

3.4.1 Data
A typical ShopStream Connect data screen is shown below:






1— File directory structure—shows the file directory structure in Windows format.
2— Main display—shows a list of tool data stored in the directory selected in the file structure
frame.
3— Preview—shows a sample of the selected BMP file.
Figure 3-8 Sample Data screen
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3.4.2 System Info

Figure 3-9 Sample System Info Tab

The System information screen displays details about the currently installed software in the
display area of the screen. System information includes:
•

Serial Number—used to uniquely identify your handheld tool.

•

Bundle Number—used to identify the software release date.

•

Version Number—used to identify the specific software version.
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Operation

4.1 Starting ShopStream Connect™ Software
For program start up information, refer to “Starting the Software” on page 4.

4.2 Controls
The ShopStream Connect software supports the use of either a mouse or computer keyboard.

4.2.1 Using the Mouse
•

Use the left mouse button to:
– Select a toolbar button or control
– Select an item from a drop-down menu
– Operate the on-screen arrow keys

•

Use the right mouse button to:
– Open the context sensitive menu

4.2.2 Using the Keyboard
•

Use the left keyboard arrow to:
– Move the highlight to the next available button or control to the left

•

Use the right arrow key to:
– Move the highlight to the next available button or control to the right

•

Use the up arrow key to:
– Move the highlight up in a drop-down menu
– Move the highlight from the lower toolbar to the upper toolbar

•

Use the down arrow key to:
– Move the highlight down in a drop-down menu

•

Use the Enter button to:
– Select a highlighted toolbar button or control
– Accept a selection from a drop-down menu
– Activate a highlighted control

•

Use the Esc button to:
– Exit a function
– Close a drop-down menu without changing the selection
– Release a control
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4.3 Using Drag and Drop
Files stored on the computer may be moved in the file directory structure frame by using
Windows-standard drag-and-prop functionality. ShopStream Connect creates individual “Files”
folders for each tool (ETHOS, MODIS, SOLUS, SOLUS PRO, and Vantage PRO) when the
software installs. Drag and drop files from the list to a folder.

4.4 Using the Toolbar Buttons
This section explains toolbar button operations, refer to “Main Screen Layout” on page 15.

4.4.1 Open
The ShopStream Connect software lets you to use your computer to view bitmap files (*.BMP) and
movie files (*.SPM) stored on both the computer and the handheld diagnostic tool.

z

To view a file:
1. Select the Data tab.
2. Highlight the file that you wish to view.
3. Click the Open icon on the toolbar.
The selected file displays on the computer screen (Figure 4-1).

Figure 4-1 Sample BMP file display
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i

NOTE:
You can also open a file by selecting File > Open File from the File menu or by double-clicking the
selected file name.

4.4.2 E-mail
This function sends a copy of selected files from your PC or diagnostic tool via E-mail.

i

NOTE:
The E-mail option uses the default E-mail program installed on your computer. If your computer is
not configured for E-mail, this option will not work.

z

To use the E-mail function:
1. Select the Data tab.
A list of available files displays.
2. From the on-screen list, highlight the file you wish to send.
3. From the toolbar, select E-mail.
The New Message window opens showing the selected file(s) in the “Attach” field
(Figure 4-2).

Figure 4-2 Sample E-mail window

4. Enter the E-mail address, of the recipient, the subject of the message, and message text.
5. From the New Message window toolbar, select Send.

4.4.3 Delete
Files stored on the computer are typically sent to the recycle bin on your PC but vary depending
on your Windows settings. Files stored in handheld tool memory are always permanently deleted.
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z

To delete a file:
1. Select the Data tab.
2. Highlight the file that you wish to delete.
3. Click the Delete icon on the toolbar.
4. A confirmation screen displays:
a. Click Yes to permanently erase the file.
b. Click No to cancel.

4.4.4 Edit
The Edit button lets you quickly change the name of a file.

z

To edit a file:
1. Select the Data tab.
2. Highlight the file that you wish to rename.
3. Click the Edit icon on the toolbar.
A New File Name window opens (Figure 4-3).

Figure 4-3 Sample New File Name Window

4. Type in the new name for the file.
5. Click OK to close the window.

4.4.5 Copy To
The Copy To function creates a duplicate of the selected file or files on either the PC or the
handheld tool. Depending on where the original files reside, the duplicates copy to the other
device. Select Copy To and a dropdown menu displays to show where the file will be copied to.
The original files are still available in the original location.

4.4.6 Move To
Use the Move To function to interchange files between the diagnostic tool and your PC.

z

To move a file between handheld tool memory to the computer:
1. Select the Data tab.
A list of files stored in memory displays.
2. From the list, select the file or files that you want to move.
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3. Select Move To.
A dropdown menu of available folders displays.
4. Select the folder that you want the files to move to.
The selected files move to the folder.

4.5 Using the Menu Bar Buttons
This section explains Menu bar button operations, refer to “Main Screen Layout” on page 15.

4.5.1 File
Following is a brief explanation of operations available from the File button. Many of the functions
are the same as, or similar to, those available on the Toolbar, see “Using the Toolbar Buttons” on
page 22 for additional information. Some File button operations can also be activated by rightclicking with the mouse when a target file is highlighted in the data list.

Exit
This function closes the ShopStream Connect software.

Open File
This function is used to open data files for viewing. The ShopStream Connect software lets you
view bitmap files (*.BMP) and movie files (*.SPM) stored on both the computer and the handheld
diagnostic tool. This operation is also available with a right-click of the mouse.

Copy To
This function creates a duplicate of the selected files at the other location (PC if the file is on the
handheld or handheld if the file is on the PC). This operation is also available with a right-click of
the mouse.

Move To
This function moves selected files to another location (to the PC from the handheld, or to the
handheld from the PC). This operation is also available with a right-click of the mouse.

Delete
This function erases the selected files. This operation is also available with a right-click of
the mouse.

Edit
This function changes the name of file selection. This operation is also available with a right-click
of the mouse.
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Email
This function starts an E-mail message with a copy of file selections attached. This operation is
also available with a right-click of the mouse.

Refresh
This function resamples and cleans up the display screen.

Print
This selection sends the currently displayed ShopStream Connect screen to your printer.

z

To print the on-screen information:
1. Select Print > Screen.
The Print dialog box displays.
2. Select OK from the Print dialog box.

4.5.2 Edit
Copy and Paste commands are available from the Edit menu.

z

To copy and paste a file:
1. Select Data to view the list of available files.
2. Highlight the file to be copied.
3. From the Menu bar, select Edit > Copy.
4. Highlight the folder that the file is to be copied into in the File Directory Structure window.
5. From the Menu bar, select Edit > Paste.
The file is now copied into the new location.

4.5.3 Tools
The tools menu is used for maintenance and service operations.

Update Software
This function lets you update the ShopStream Connect application software, as well as your
handheld tool software from the PC using an Internet connection to the Snap-on Web server.

z

To update the software:
1. Select Tools > Update Software from the Menu bar.
When connectivity is established with the Snap-on Web server, the installation begins.
2. Follow the on-screen instructions.
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Options
Selecting options opens a submenu that offers the following:
•

Autostart—automatically launches ShopStream Connect whenever a diagnostic tool in
Connect-to-PC mode is connected to the computer.

•

Edit Shop Info—allows you to add your shop name and information to printed files

•

Configure for Test—for internal diagnostic and test purposes only

•

Change ShopStream Data Folder Path—relocates the saved file folder on your PC

Autostart
ShopStream Connect automatically launches if a diagnostic tool in Connect-to-PC mode, or the
CF card from a MODIS, SOLUS, or Vantage PRO, is recognized by your PC when Autostart is
active. This feature can be switched off and on by selecting it from the options submenu. A check
mark alongside the name indicates Autostart is active (Figure 4-4).

Figure 4-4 Sample options submenu with Autostart selected

Edit Shop Info
Selecting Edit Shop Info opens a dialog box that allows you to enter the name address and
phone number for your shop, which can be included as a header on printed files. The date and
time are automatically placed on the top line, and messages of up to three lines can also be added
below the shop information. A preview panel at the bottom of the box shows how the information
will appear on a print out (Figure 4-5).
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Figure 4-5 Sample Edit Shop Info dialog box

Check the “Use Shop Info in Printout Header” box to automatically include the header when
printing files. Select Edit Shop Info from the Options submenu to modify or add messages before
printing.

Configure for Test
This option is for performing internal diagnostic and repair operations. Only select when instructed
to do so by a qualified Customer Care representative.

Change ShopStream Data Folder Path
This option allows you to select a target destination for saving Scanner files to on you PC.
Selecting opens a dialog bow that allows you to browse the menu structure on your computer
(Figure 4-6).
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Figure 4-6

Highlight the desired destination folder for your saved files, then select OK. Selecting the Make
New Folder button adds a new destination folder within the currently highlighted folder.

Backup
This function copies the handheld tool data onto the PC.

Restore
This function reinstalls the operating program on a handheld tool.

Create Shortcut
Allows you to create shortcuts to saved file folders.

4.5.4 Help
Your unit has Tool Help containing reference and procedural information. The help button offers
the following selections:
•

About ShopStream Connect—shows the version of ShopStream Connect.

•

User’s Manual—a printable (PDF) version of the Tool Help file.

4.6 Viewing Movie Files
Your ShopStream Connect software allows you to view movies recorded with your handheld tools
on you PC. When a movie is selected, it opens and displays in the Scanner Data Viewer
(Figure 4-7). Scanner Data Viewer allows you to custom configure the displayed data in a number
of ways, and also provides a number of navigation options.
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1— Menu bar
2— Display toolbar
3— Movie screen
4— Properties icon
5— Navigation toolbar
6— Parameter list
7— Parameter configuration tabs
Figure 4-7 Sample Scanner DataViewer

4.6.1 Menu Bar
The menu bar at the top of the screen contains the File, View, Tools, and Help menus. click on the
desired topic to open the menu.

File Menu
The File menu offers the following selections (Figure 4-8):

Figure 4-8 Sample Scanner DataViewer File menu
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•

Load—use to locate and open movie files, launches a navigation window.

•

Print Graph(s)—use to send selected graphs to the printer.

•

Graph(s) Print Preview—use to preview graphs before printing

•

Exit—use to close Scanner DataViewer.

When Print Graph(s) or Graph(s) Print Preview is selected, a dialog box opens that allows you to
choose which graphs to include, how many graphs appear on a page, and the font of the included
text (Figure 4-9).

Figure 4-9 Sample Choose Graphs dialog box

z

To print graphs:
1. Click on the desired parameters, a check mark in the box indicates a graph will be included in
the print. Click again to deselect a parameter.
2. Select Change to modify the font, this opens a standard Windows font dialog box.
a. Modify the font as desired.
b. Click OK to close the font dialog box.
3. Once all selections are made, click OK.
A print dialog box opens.
4. Click OK.
a. If Print Graph(s) was selected, the file is sent to the printer.
b. If Graph(s) Print Preview was selected, a preview window opens. Click on the printer icon
(Figure 4-10) to send the file to the printer.

31

Operation

Viewing Movie Files

Figure 4-10 Sample print preview window

View Menu
The View menu allows you to change how data is displayed on the screen (Figure 4-11).

Figure 4-11 Sample Scanner DataViewer View menu

Highlight and click with the mouse to select from the following menu selections:
•

Text Only—shows all parameters and their values as text only.

•

Graphs Only—shows all parameters as graphs only.

•

Text and Graphs—shows all parameters and their values as text in the left panel of the
screen, and shows them as graphs in the right panel of the screen.

Tools Menu
The Tools menu allows you to open the Properties dialog box, which is used to modify screen
display attributes.
The Properties dialog box has two sections (Figure 4-12); Shared Graph Properties and Individual
Properties. Shared Graph Properties changes appear on all of the graphs, Individual Properties
changes appear on the selected graph only.
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Figure 4-12 Sample Properties dialog box

Properties dialog box selections include:

i

•

Grid Lines—when checked, a line displays at each major division of the graphs. Click to
select or deselect.

•

Display Item—use to view the display color of the listed items. Highlight an item and the
current color appears in the Color box.

•

Change—use to change the color of the highlighted item, select to open a color palate.

•

Sweep—use to adjust the number of data frames that appear on the screen (zoom in or out),
highlight and type in the desired number.

•

Reset Colors—use to restore the default color settings.

•

Data Item—use this pulldown menu to select individual graphs for modification.

•

Auto Scale—minimum and maximum (Y axis) values automatically adjust to the signal when
the box is checked, uncheck the box if you want to custom set the values.

•

Y Axis Range—use to type desired minimum (from) and maximum (to) values in the selection
boxes. This field is only active when Auto Scale is deselected.

•

OK—applies the changes and closes the properties dialog box.

•

Cancel—closes the properties dialog box without making changes.

•

Apply—applies the changes and leaves the properties dialog box open.

NOTE:
The Properties icon on each graph also opens the Properties dialog box (Figure 4-7).

4.6.2 Display Toolbar
The Display toolbar is used to switch between graph and data views.
•

Exit—closes Scanner DataViewer.

•

88 DataItem—quickly switches between graph and data and graph views.

•

1 to 16—determines how many graphs display at a time.

•

Sweep—switches the sweep values shown below the graph off and on.

•

Scale—switches the scale values shown to the left of the graph off and on.
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To change the screen view:
1. Highlight the desired screen view.
2. Left-click the mouse and the new selection displays (Figure 4-13).

Figure 4-13 Sample changed screen view

4.6.3 Navigation Toolbar
The Navigation toolbar buttons perform as follows:
Previous Frame

Moves the cursor back one frame

Next Frame

Moves the cursor forward one frame

Pause

Indicates the movie is playing, select to stop

Play

Indicates the movie is paused, select to resume playing

Zoom In

Incrementally increases the magnification of the display

Zoom Out

Incrementally decreases the magnification of the display

The slider bar only becomes active when you zoom in on the display. The number at the left shows
what frame is currently showing. When the slider bar is active, you can drag the slider or click the
arrows at either end of the bar to move through the movie (Figure 4-14).

Figure 4-14 Sample movie toolbar with slider
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4.6.4 Parameter List and Tabs
The parameter list shows the name for each parameter along with its value for the current frame.
The parameter configuration tabs allow you to chose between displaying all available parameters,
or only those from a custom list.

z

To custom configure a parameter list:
1. Select the Custom parameter tab.
2. Click Edit List in the custom window.
A list of available parameters displays (Figure 4-15). Parameters with a check will display,
those with an empty box will not. Click individual parameters to select/deselect them. The
Select All and Select None can speed up the selection process.

Figure 4-15 Sample edit parameter list

3. Select the parameters you want to include in the display list.
4. Click OK to close the window.
Now, only the parameters on your custom list display.
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Appendix A

Communicating with Early
MODIS Units

The original MODIS printed circuit board design did not have a mini A USB port by the side
CompactFlash® (CF) card slot. Therefore, these units cannot be directly linked to a computer with
a USB cable. However, it is possible to view files stored on an early MODIS with the ShopStream
ConnectTM software, it just requires a few extra steps.

A.1 Viewing Early MODIS Files
A CF card reader that connects to your personal computer (PC) is required to view early MODIS
files. The CF reader is a standard item that may be purchased from most computer and office
supply retailers.

z

To view early MODIS files:
1. Power down the MODIS unit.
2. Remove the CF card from your MODIS.
3. Connect the CF card reader to your PC and insert the MODIS CF card.
4. If a “removable disk” dialog automatically opens on your PC, click cancel.
5. Launch ShopStream Connect.
ShopStream Connect should recognize the CF card as a MODIS unit and show it as an
available selection in the directory tree. If not:
a. Open the CF card through Windows®.
b. Open the User folder, then open the Data folder.
A list of saved data files displays.
c. Copy the files you want to view in ShopStream Connect.
d. Open the target folder (C:\Documents and Settings\All Users\Application
Data\ShopStream\MODIS Files) on your computer.
e. Paste the files into the target folder.
These files are now ready for viewing with ShopStream Connect.
IMPORTANT:
Do not change or alter files in any of the other locations on the CF card, as this could impact the
operation of your MODIS unit.
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